Bug Hunting Session
Bug 85717 - LibreOffice does not get focus when opening a second file from file explorer
Summary: LibreOffice does not get focus when opening a second file from file explorer
Status: RESOLVED DUPLICATE of bug 75471
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.3.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-31 20:13 UTC by E Moen
Modified: 2014-11-01 17:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description E Moen 2014-10-31 20:13:50 UTC
Stating point: LibreOffice is active with e.g. a Writer file open. Then, when opening another writer file from Windows file explorer, LibreOffiec does not take focus. That is: file explorer stays in front.

I have this happening with alle LO programs in any order. Regardless of filetype.

Small problem but annoying at times.
Comment 1 A (Andy) 2014-10-31 21:42:22 UTC
Reproducible with LO 4.3.3.2 (Win 8.1).

But it could be that you cannot reproduce it always, then you have to try it several times.  This was at least the case for me.  I could not yet figure out why it was not always reproducible.
Comment 2 Papamatti 2014-10-31 21:45:18 UTC
I can reproduce it sometimes, but this happens with all windows in windows. Think this is no LO bug but a windows one. (I'm no dev, I'm a user)
Comment 3 Maxim Monastirsky 2014-11-01 17:52:11 UTC

*** This bug has been marked as a duplicate of bug 75471 ***