Download it now!
Bug 85728 - FILEOPEN Wrong section break in DOCX
Summary: FILEOPEN Wrong section break in DOCX
Status: RESOLVED DUPLICATE of bug 64372
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-11-01 10:29 UTC by Urmas
Modified: 2015-10-06 14:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The file (32.95 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-11-01 10:29 UTC, Urmas
Details
PDF output from http://www.viewdocsonline.com/ (208.75 KB, application/pdf)
2014-11-02 03:29 UTC, tommy27
Details
patched document (30.62 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2015-07-20 13:03 UTC, Jack
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Urmas 2014-11-01 10:29:13 UTC
Created attachment 108752 [details]
The file

The section break in the attached document is interpreted as a page break.
Comment 1 tommy27 2014-11-02 03:29:10 UTC
Created attachment 108784 [details]
PDF output from http://www.viewdocsonline.com/

attached PDF version of the test file converted online

I confirm bug under Win7x64 in recent 4.4.0 master, 4.3.2 and older releases (tested up to 3.6.0).
Comment 2 Timur 2015-07-06 16:21:33 UTC
Number of pages was 1 in 3.5.7, 2 in 3.6 and 4.4 and 26 in 5.0!
Comment 3 Jack 2015-07-20 13:03:51 UTC
Created attachment 117343 [details]
patched document

Dublicate of: #64372.
Delete the section-break tag in the documents.txt, and its solved.
Comment 4 Jack 2015-07-20 13:04:20 UTC

*** This bug has been marked as a duplicate of bug 64372 ***