Bug 85753 - Crash, make a GL3D Bar(Chart) in Spreadsheet
Summary: Crash, make a GL3D Bar(Chart) in Spreadsheet
Status: RESOLVED DUPLICATE of bug 82693
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha1
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-02 11:39 UTC by baffclan
Modified: 2014-11-02 12:54 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description baffclan 2014-11-02 11:39:24 UTC
Steps to Reproduce:
1. Start Libreoffice
2. Create New Spreadsheet
3. Click Chart icon on standard Toolbar
4. Appear "Chart Wizard"
5. Click "GL3D Bar" in Choose a Chart Type
6. Click [Next >>]
7. Crash Libreoffice


reproduce on:
・WindowsVista(x68)-JA
Version: 4.4.0.0.alpha1
Build ID: e73cb2cc40530caa75d588833c4b690e4f49f630

・Windows7(x64)-JA
Version: 4.4.0.0.alpha1+
Build ID: b167d1127e1579468a74c4414e7f4f33d9d24122
TinderBox: Win-x86@51-TDF, Branch:MASTER, Time: 2014-11-02_03:04:44
Comment 1 Julien Nabet 2014-11-02 12:54:32 UTC

*** This bug has been marked as a duplicate of bug 82693 ***