Bug Hunting Session
Bug 85968 - sorting not working properly
Summary: sorting not working properly
Status: RESOLVED DUPLICATE of bug 81633
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.3.2 rc
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-06 14:23 UTC by Michal Sima
Modified: 2014-11-10 06:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example of bad result in column D after sorting (18.32 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-11-06 14:23 UTC, Michal Sima
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Sima 2014-11-06 14:23:18 UTC
Created attachment 109033 [details]
example of bad result in column D after sorting

Column A: name
Column B: number
Column C: number
Column D: sum B+C
If A to C sorted, column D doesn't get the right sum an more.
Comment 1 m.a.riosv 2014-11-06 23:08:20 UTC
Resolved as duplicate, please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 85490 ***
Comment 2 Luke 2014-11-07 00:24:41 UTC
This is actually a dupe of Bug 81633. Bug 85490 was the ESC's attempt to justify changing the sorting behavior in 4.2.7 and 4.3.2.

*** This bug has been marked as a duplicate of bug 81633 ***