Bug 86055 - size and window placement (aka screen position) of LO is not remembered on OSX 10.10
Summary: size and window placement (aka screen position) of LO is not remembered on OS...
Status: RESOLVED DUPLICATE of bug 75644
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha2
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-11-09 12:10 UTC by retired
Modified: 2014-12-26 23:32 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2014-11-09 12:10:55 UTC
Tested with

Version: 4.3.3.2
Build ID: 9bb7eadab57b6755b1265afa86e04bf45fbfc644

Version: 4.4.0.0.alpha2+
Build ID: a066acd8709ce69eae4fee3993dbb298e02eb8d5
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2014-11-09_09:59:47

OSX 10.10

Very annoying. Each user has a window placement and program size, best fitting the individual needs. LO ignores this on OSX.

jphilipz tested this on Linux and it remembered screen position and window size, so def a bug.
Comment 1 Joel Madero 2014-11-09 16:24:38 UTC
I'm almost positive this is a duplicate - can't confirm because I'm on Linux but I vaguely remember something very similar reported against OSX in the past.
Comment 2 Alex Thurgood 2014-11-10 12:26:25 UTC
Version: 4.4.0.0.alpha2+
Build ID: c1358e5dc875bb923f4b5472ba615ebd19f0d057

Confirming
Comment 3 retired 2014-11-11 00:31:35 UTC
regression since it worked in Version: 4.3.3.2
Build ID: 9bb7eadab57b6755b1265afa86e04bf45fbfc644
Not sure when this was exactely introduced though.
Comment 4 Björn Michaelsen 2014-12-18 10:22:03 UTC
(This is an automated message.)

Setting priority to highest as this is a MAB. This is part of an effort to make the importance of MAB reflected in priority too.
Comment 5 retired 2014-12-20 08:19:08 UTC

*** This bug has been marked as a duplicate of bug 75644 ***