Download it now!
Bug 86240 - Can not move a cell
Summary: Can not move a cell
Status: RESOLVED DUPLICATE of bug 86125
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-13 08:04 UTC by Paavo Ingalsuo
Modified: 2014-11-13 19:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Calculate house heating dimensioning (682.25 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-11-13 08:04 UTC, Paavo Ingalsuo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paavo Ingalsuo 2014-11-13 08:04:14 UTC
Created attachment 109388 [details]
Calculate house heating dimensioning

can not move a cell with data validation.
Attachment follows. In that Sheet1.G10 is not bossible to move.
Why?
Comment 1 Paavo Ingalsuo 2014-11-13 08:29:10 UTC
When move cell Sheet1.G10 to some other place and then save the spreadsheet and then close the program. 
When reopen it again, all link´s to other Sheets are broken.

Try to move sell, save and close. 
When reopen it again You can see the problem with broken link´s.!
Comment 2 jacques 2014-11-13 19:53:17 UTC

*** This bug has been marked as a duplicate of bug 86125 ***