Download it now!
Bug 86280 - Drawing symbols alignment keeps changing
Summary: Drawing symbols alignment keeps changing
Status: RESOLVED DUPLICATE of bug 67712
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: All Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-14 11:52 UTC by SriJanani
Modified: 2014-11-20 13:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Drawing symbols alignment keeps changing (46.18 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-11-14 11:52 UTC, SriJanani
Details

Note You need to log in before you can comment on or make changes to this bug.
Description SriJanani 2014-11-14 11:52:11 UTC
Created attachment 109458 [details]
Drawing symbols alignment keeps changing

Hi,

Wanted to report about the alignment changes of the symbols in Libre office. Attached is the sample file.

Issue: Drawing symbols alignment keeps changing
Source File- Was created in Libre Office and tested with Libre office application. 

Observations: The positions and shapes of the symbols is either changed or moved to different cell.

Also note while creating file its ok but when we open the same file tomorrow it does not remain the same.

Please let us know what will be the cause of this.

Thank You,

Regards,
SriJanani
Comment 1 Buovjaga 2014-11-20 13:11:16 UTC
Drawings are all anchored to cells like in the older bug 67712.

*** This bug has been marked as a duplicate of bug 67712 ***