Download it now!
Bug 86294 - Double page borders incorrectly displaying
Summary: Double page borders incorrectly displaying
Status: RESOLVED DUPLICATE of bug 75260
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, regression
Depends on:
Blocks:
 
Reported: 2014-11-14 21:09 UTC by ashworthwarren
Modified: 2015-12-15 11:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
the border on the right and bottom are in the wrong direction (3.17 KB, image/png)
2014-11-14 21:09 UTC, ashworthwarren
Details
the bug is hard to miss with this border style (4.33 KB, image/png)
2014-11-15 12:58 UTC, ashworthwarren
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ashworthwarren 2014-11-14 21:09:59 UTC
Created attachment 109485 [details]
the border on the right and bottom are in the wrong direction

When I set a page border, any line style that is a double border will not display in the right direction on the right and bottom sides of the page.

I'm seeing this bug in version 4.3.4.1 and in 4.2.7.2, but it does not show up in a 4.1 version that I was using on my previous OS.
Comment 1 ashworthwarren 2014-11-15 12:58:42 UTC
Created attachment 109517 [details]
the bug is hard to miss with this border style
Comment 2 Terrence Enger 2014-11-15 21:06:56 UTC
Working in the 43-all bibisect repository, I see from `git bisect good`:

    There are only 'skip'ped commits left to test.
    The first bad commit could be any of:
    67ae616bc846d2a4e05661a5980287cb38b8a455
    bde12e7d6eef3d657ebdf62cb5442490fb90d899
    7faf01595aded0c825d2d9e50c62c688e91c1496
    We cannot bisect more!

and from `git bisect log`:

    # bad: [423a84c4f7068853974887d98442bc2a2d0cc91b] source-hash-c15927f20d4727c3b8de68497b6949e72f9e6e9e
    # good: [65fd30f5cb4cdd37995a33420ed8273c0a29bf00] source-hash-d6cde02dbce8c28c6af836e2dc1120f8a6ef9932
    git bisect start 'latest' 'oldest'
    # good: [e02439a3d6297a1f5334fa558ddec5ef4212c574] source-hash-6b8393474974d2af7a2cb3c47b3d5c081b550bdb
    git bisect good e02439a3d6297a1f5334fa558ddec5ef4212c574
    # good: [4850941efe43ae800be5c76e1102ab80ac2c085d] source-hash-980a6e552502f02f12c15bfb1c9f8e6269499f4b
    git bisect good 4850941efe43ae800be5c76e1102ab80ac2c085d
    # bad: [a900e72b6357882284c5955bdf939bf14269f5fb] source-hash-dd1050b182260a26a1d0ba6d0ef3a6fecc3f4e07
    git bisect bad a900e72b6357882284c5955bdf939bf14269f5fb
    # skip: [e1d0365cd2b073a859f59ad0a4584385a66dc611] source-hash-2eea96c702a44ab009743b0d22ef639127f0b57b
    git bisect skip e1d0365cd2b073a859f59ad0a4584385a66dc611
    # bad: [7faf01595aded0c825d2d9e50c62c688e91c1496] source-hash-78a61583c266a1fd222cd78c912e35e93f7010d3
    git bisect bad 7faf01595aded0c825d2d9e50c62c688e91c1496
    # good: [08fb0779e12ba62d8ee44ef292e88d4c924c5742] source-hash-62d8fea76ed4f0c97c6ef2bb78228e5904b72be1
    git bisect good 08fb0779e12ba62d8ee44ef292e88d4c924c5742
    # good: [77962b3d9a08d8c7177b2c67da6ed1c5bc26572c] source-hash-d1ba55a28cd40134356faf3e01971491086591d9
    git bisect good 77962b3d9a08d8c7177b2c67da6ed1c5bc26572c
    # skip: [bde12e7d6eef3d657ebdf62cb5442490fb90d899] source-hash-03725013b64e74473e1a9e925b24927e7e61d412
    git bisect skip bde12e7d6eef3d657ebdf62cb5442490fb90d899
    # skip: [67ae616bc846d2a4e05661a5980287cb38b8a455] source-hash-6069b5162281ccc88eb242991a115197d0893fb4
    git bisect skip 67ae616bc846d2a4e05661a5980287cb38b8a455
    # good: [92ca7e7dd4470107453ce3e99f3675387f91bf24] source-hash-ed5065d8b080bfaf51ea1232cebf3ff72af1e640
    git bisect good 92ca7e7dd4470107453ce3e99f3675387f91bf24
    # only skipped commits left to test
    # possible first bad commit: [7faf01595aded0c825d2d9e50c62c688e91c1496] source-hash-78a61583c266a1fd222cd78c912e35e93f7010d3
    # possible first bad commit: [67ae616bc846d2a4e05661a5980287cb38b8a455] source-hash-6069b5162281ccc88eb242991a115197d0893fb4
    # possible first bad commit: [bde12e7d6eef3d657ebdf62cb5442490fb90d899] source-hash-03725013b64e74473e1a9e925b24927e7e61d412


I am setting O/S ALL, as I see the problem in 

    Version: 4.4.0.0.alpha2+
    Build ID: b021b5983c62e266b82d9f0c5c6d8d8900553827
    TinderBox: Win-x86@39, Branch:master, Time: 2014-11-12_01:10:08
Comment 3 ashworthwarren 2014-11-17 14:54:20 UTC
I also found another bug with the borders in version 4.3.4.1, but I see it has already been reported:

https://bugs.freedesktop.org/show_bug.cgi?id=81643
Comment 4 Matthew Francis 2015-01-16 12:27:00 UTC

*** This bug has been marked as a duplicate of bug 75260 ***
Comment 5 Robinson Tryon (qubit) 2015-12-15 11:03:37 UTC
Migrating Whiteboard tags to Keywords: (bibisected)
[NinjaEdit]