Bug Hunting Session
Bug 86406 - Wrong characters in equations
Summary: Wrong characters in equations
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-17 19:01 UTC by Joachim Aurich
Modified: 2014-11-18 06:49 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joachim Aurich 2014-11-17 19:01:16 UTC
The characterset for operators seems to be wingdings instead of what you expect or wish to set in the format section.
This error was already in a revious version.
Comment 1 Urmas 2014-11-18 06:49:23 UTC
Please unmark if that is not your issue.

*** This bug has been marked as a duplicate of bug 76239 ***