Bug 86419 - Request for Enhancement: add "insert last" special character to insert
Summary: Request for Enhancement: add "insert last" special character to insert
Status: RESOLVED DUPLICATE of bug 34882
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-18 00:16 UTC by Todd
Modified: 2015-03-04 07:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Todd 2014-11-18 00:16:36 UTC
LibreOffice_4.3.4_Linux_x86-64_rpm.tar.gz

Dear Libre Office Developers,

I do want to be respectful of your time, as I know you are extremely overworked and under appreciated (but not by me).

Would you please consider the following enhancement. 

When you pick a color, there is a "last color picked" button so yo don't have to dig around and try to remember was that special color is.  Works beautifully.  

Would you please consider adding something like this to "insert, Special Character".  Their are millions of them!  It takes me forever to locate something the second, third, etc., time.

Many thanks,
-T
Comment 1 tommy27 2014-11-18 21:17:13 UTC
it makes sense. status --> NEW
Comment 2 Adolfo Jayme 2015-03-04 07:51:31 UTC
Todd: sorry for the big delay! I am currently designing how this feature should look and work :-) In the meantime, I have found an earlier report requesting a similar way to solve this problem. For the sake of simplifying management, I’m marking this report as a duplicate; however, I’m trying to consider all opinions.

Thanks a lot!

*** This bug has been marked as a duplicate of bug 34882 ***