Bug 86513 - Accented letters
Summary: Accented letters
Status: RESOLVED DUPLICATE of bug 78399
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-21 06:57 UTC by Papipio
Modified: 2015-07-02 09:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Papipio 2014-11-21 06:57:28 UTC
Bonjour,

My OS is Kubuntu 14.04.

Two questions:

With Thunderbird I never have any problem for typing "ê"  or  "ô"  or  "ë".
Why is it [u]sometimes[/u] impossible to type these accentuated letters in Libre Office ?  I can only get  "e" or  "o".


I use my computer to learn Breton language. I need to type "~" above an "n" as an accent ?  How can I get it ?

Pierre
Comment 1 Adolfo Jayme 2014-11-21 07:12:28 UTC
What OS, input method, keyboard layout, etc., do you use?
Comment 2 Urmas 2014-11-21 07:38:38 UTC

*** This bug has been marked as a duplicate of bug 78399 ***
Comment 3 Papipio 2014-11-22 06:47:16 UTC
My OS is Kubuntu 14.04.

My keyboard is a classical French keyboard which is OK for Windows XP and was OK for Mandriva Linux.

For typing "ê", I first type "^" (nothing is entered), then I type "e" and I get "ê".
The same for "ë", I first type Shift + "^".

For "~" I type Alt Gr + "2", then the character "~" is immediately entered.

After having installed Kubuntu I had many problems to solve including keyboard ...  Finally, in System settings, I chose a PC generic keyboard, the layout is Français (variante obsolète, touches mortes Sun).

Pierre
Comment 4 Papipio 2015-07-02 09:13:48 UTC
The problem still exists, and I am still hoping it is going to be corrected !
And from time to time, impossible to type anything in a Libre Office document, only in a Libre Office document (for example: now, I am typing this message). I must close Libre Office to be able to type ...

Pierre