Bug Hunting Session
Bug 86533 - Missing bullet points in Writer
Summary: Missing bullet points in Writer
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-21 17:44 UTC by derekbartrip
Modified: 2015-08-24 23:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description derekbartrip 2014-11-21 17:44:59 UTC
Just upgraded to latest release and now only 1 style of bullet point available, black dot with 10 in it. If I hover the mouse over the other options (all shown as blank) it says they are there but they are not active.
Comment 1 A (Andy) 2014-11-21 21:00:00 UTC
I just upgraded from LO 4.3.3.2 to LO 4.3.4.1 (Win 8.1) and I could not reproduce it.  I started WRITER and all the bullets and numbering styles are available as before.
Comment 2 tommy27 2014-11-29 18:35:43 UTC
try resetting the user profile and tell if it solves the issue.
infos here: https://wiki.documentfoundation.org/UserProfile
Comment 3 tommy27 2014-12-14 17:54:08 UTC
no feedback from reporter. set status to NEEDINFO
Comment 4 Maxim Monastirsky 2014-12-14 20:15:02 UTC
Most likely a duplicate of Bug 76239. Worth checking whether you have the OpenSymbol font installed on your system. If not - you can download it from http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf
Comment 5 QA Administrators 2015-07-18 17:36:12 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 6 Maxim Monastirsky 2015-08-24 23:08:18 UTC
No response from the original reporter, assuming this is indeed a dup of Bug 76239.

*** This bug has been marked as a duplicate of bug 76239 ***