Bug 86657 - cells format in libreoffice-calc
Summary: cells format in libreoffice-calc
Status: RESOLVED DUPLICATE of bug 73115
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-24 09:39 UTC by insomnio
Modified: 2014-11-24 13:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
bug? (139.37 KB, image/jpeg)
2014-11-24 13:35 UTC, Luuk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description insomnio 2014-11-24 09:39:33 UTC
Repeatedly changing cell formatting, there comes a time when the window to do it not load well and libreoffice-calc must be restarted.
OpenSuse 13.1
uname -r = 3.11.10-21-desktop
Graphics = Ati Radeon HD 3470 hybrid x2  256mb (original amd-ati drivers installed)
Comment 1 Luuk 2014-11-24 11:31:58 UTC
not reproducable because:

1) the number of clicks is not specified (not even an estimate, like 10, 100 or 1000 (or 1000000 ?)

2) 'changing cell formatting', in what way?, or should all possibilities be tried to find this 'bug'.... ;-)
Comment 2 Luuk 2014-11-24 13:35:16 UTC
Created attachment 109940 [details]
bug?

insomnio wrote to /me privatly:
Pardon by my English :_( 

Additional information:

Problem description: changing cells formatting 10 or 15 times, window not charge and libreoffice-calc must be restarted

Steps to reproduce: 
1. ....left click in a cell or select cells
2. ....option cells format
3. ....change cell format (Cell Border)
4. ....close window
5. ....Repeat more times (10-15 times) and it is impossible see options in window


/me was not able to reproduce this bug with above details
Comment 3 Maxim Monastirsky 2014-11-24 13:57:34 UTC

*** This bug has been marked as a duplicate of bug 73115 ***