Download it now!
Bug 86709 - STYLES: Black down arrow in new style drop down not visible in some themes
Summary: STYLES: Black down arrow in new style drop down not visible in some themes
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Styles-Paragraph-Combobox
  Show dependency treegraph
 
Reported: 2014-11-25 17:53 UTC by Yousuf Philips (jay) (retired)
Modified: 2020-08-31 22:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-11-25 17:53:38 UTC
When using a theme that has a dark text highlight, like Windows Classic, the black down arrow in the style drop down isnt very visible.

Screenshot - http://www.cjoint.com/14nv/DKxsKOOoKd4.htm

This was reported by the french team during the bug hunting session to Sophie and i'm confirming it.
Comment 1 QA Administrators 2015-12-20 16:19:02 UTC Comment hidden (obsolete)
Comment 2 QA Administrators 2017-01-03 19:50:23 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2019-12-03 14:26:02 UTC Comment hidden (obsolete)
Comment 4 Thomas Lendo QA 2020-08-31 22:21:58 UTC
Cannot conform this issue anymore.

Not on Ubuntu Linux 18.04 nor on Windows (see https://www.howtogeek.com/wp-content/uploads/2018/02/img_5a814b3f027af.png).

Version: 7.1.0.0.alpha0+
Build ID: 0d2dbcbebf0004e690feb91c38dd478a32dc6255
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3
Locale: de-DE (de_DE.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2020-08-30_17:39:21
Calc: threaded

Closing this bug as WORKSFORME.

If this is wrong, please reopen as NEW with the reason for reopening and with steps to reproduce and with a copy of the LibreOffice about information.