Download it now!
Bug 86710 - FILEOPEN: some right borders missing in table
Summary: FILEOPEN: some right borders missing in table
Status: RESOLVED DUPLICATE of bug 60378
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks: DOC-Tables
  Show dependency treegraph
 
Reported: 2014-11-25 18:18 UTC by Mikhail Vladimirov
Modified: 2018-07-31 15:15 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Word Document (548.00 KB, application/msword)
2014-11-25 18:18 UTC, Mikhail Vladimirov
Details
screenshot MS Word Viewer vs. LibO (60.05 KB, image/png)
2014-11-29 17:04 UTC, tommy27
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Vladimirov 2014-11-25 18:18:04 UTC
Created attachment 110010 [details]
Word Document

Look at this file using MS Word 2010
 and LibreOffice Writer correspondingly!
Wrong table formatting in LibreOffice!
Right borders is absent in LO!
Comment 1 tommy27 2014-11-29 17:04:27 UTC
Created attachment 110232 [details]
screenshot MS Word Viewer vs. LibO

I confirm bug under Win8.1 using LibO 4.3.3.2
see comparative screenshot
Comment 2 tommy27 2014-11-29 17:08:18 UTC
same issue with LibO 4.2.0.4 (so it's not a new bug) and 4.5.0.0.alpha0+
Build ID: 84a6d8eeaab540e5b2ea3baffd919903dff8c247
TinderBox: Win-x86@39, Branch:master, Time: 2014-11-22_23:41:04
Comment 3 raal 2014-12-10 12:51:07 UTC
I can confirm with LO 4.3.4.1, win7
Comment 4 Gordo 2015-06-30 15:46:18 UTC
Starting at the row with “1.2”:

Table4:A3
Table4:B3
Table4:C3 is the empty space before the row of numbers.
Table4:D3 is the empty row above the row of numbers.
Table4:D4 – P4 are the row of numbers.
Table4:D5 is the empty row below the row of numbers.
Table4:E3 is the empty space after the row of number.

Table4:D4 – P4 have borders of top, left, bottom so P4 does not have a right border.
Table4:E3 has a grey left border that covers the right side of D3, P4, and D5.

Perhaps there is a right border on P4 but the borders on Table4:D4 – P4 are being applied after.  Or the merging of cells E3, E4, and E5 is happening after the border on P4.

Anyway, still reproducible.

Windows Vista 64
Version: 4.4.4.3
Build ID: 2c39ebcf046445232b798108aa8a7e7d89552ea8
Comment 5 Mikhail Vladimirov 2016-03-03 12:20:44 UTC
Still Reproducible!

LibreOffice  5.1.1.2

:-(
Comment 6 Xisco Faulí 2017-09-21 21:10:20 UTC
Still reproducible in

Version: 6.0.0.0.alpha0+
Build ID: 86f256596c8566e80993e1cf6035bc3534b6f816
CPU threads: 4; OS: Linux 4.10; UI render: GL; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 7 Dieter 2017-11-09 12:06:59 UTC
Duplicate of 60378 (I haven't checked it in detail)?
Comment 8 Timur 2018-07-31 15:15:20 UTC
Mikhail don't open new bug reports for the same issue you already opened with similar document.

*** This bug has been marked as a duplicate of bug 60378 ***