Bug Hunting Session
Bug 86728 - FIELD: Maximum number of page is limited to the page count
Summary: FIELD: Maximum number of page is limited to the page count
Status: RESOLVED DUPLICATE of bug 35694
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-26 08:50 UTC by TheBambyCZ
Modified: 2015-08-31 10:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
An example of the last pages not numbering. (11.54 KB, application/vnd.oasis.opendocument.text)
2014-11-26 08:50 UTC, TheBambyCZ
Details
PDF for convenience. (25.33 KB, application/pdf)
2014-11-26 08:52 UTC, TheBambyCZ
Details

Note You need to log in before you can comment on or make changes to this bug.
Description TheBambyCZ 2014-11-26 08:50:23 UTC
Created attachment 110040 [details]
An example of the last pages not numbering.

When using offset, the page number, which exceeds the total page count is not displayed. So the last pages aren't assigned a page number properly.
Comment 1 TheBambyCZ 2014-11-26 08:52:32 UTC
Created attachment 110041 [details]
PDF for convenience.
Comment 2 Buovjaga 2014-12-16 14:56:39 UTC
Confirmed.

Lowering severity: https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg

Win 7 64-bit Version: 4.5.0.0.alpha0+
Build ID: 170616e9f2d30c1302bbb5a7a4b588bc05cd5cc9
TinderBox: Win-x86@39, Branch:master, Time: 2014-12-12_01:58:46
Comment 3 Buovjaga 2015-01-12 16:10:35 UTC
Bug present in 3.3.0.

Ubuntu 14.10 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 Jens Mildner 2015-08-30 21:29:05 UTC
Looks like a duplicate of bug #35694 ?
Comment 5 Buovjaga 2015-08-31 10:18:27 UTC
Thanks, Jens!
Finding duplicates is valuable work.
If you want to continue to help sometimes, you can check out this helpful article: https://wiki.documentfoundation.org/QA/BugTriage

*** This bug has been marked as a duplicate of bug 35694 ***