Download it now!
Bug 86828 - EDITING - new window view of same document makes cursor jump and editing impossible
Summary: EDITING - new window view of same document makes cursor jump and editing impo...
Status: RESOLVED DUPLICATE of bug 43253
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-28 17:18 UTC by Iván Pajares
Modified: 2014-12-06 22:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Iván Pajares 2014-11-28 17:18:42 UTC
When working on two views of the same document the cursor becomes jumpy and makes edition almost impossible. The behaviour is that when you click at the beggining of a line on the first window it jumps to the middle of the line and the cursor keys seem to be ignored.

I think that this feature is fundamental to work on long documents that need multiple edits and corrections.
Comment 1 Jean-Baptiste Faure 2014-12-06 22:11:38 UTC
Same issue as 43253.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 43253 ***