Bug Hunting Session
Bug 86918 - Weird characters instead of formula
Summary: Weird characters instead of formula
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-01 23:56 UTC by fox_yadvfw
Modified: 2014-12-02 14:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
buggy file (23.20 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-12-01 23:56 UTC, fox_yadvfw
Details
screen (99.42 KB, image/jpeg)
2014-12-01 23:58 UTC, fox_yadvfw
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fox_yadvfw 2014-12-01 23:56:32 UTC
Created attachment 110331 [details]
buggy file

Equations are replaced by strange characters in an odt file I created with a previous version. The buttons and Greek letters are replaced by squares in the formula editor.
Comment 1 fox_yadvfw 2014-12-01 23:58:44 UTC
Created attachment 110332 [details]
screen
Comment 2 Joel Madero 2014-12-02 02:18:47 UTC
Please read this message in its entirety and do not revert change.

This is simply an update to the priority/severity of the bug. Blockers are reserved for incredibly rare cases which this bug does not meet. We use an objective standard of what is or is not a blocker and this does not count as a blocker.

Setting priority:
Major - loss of data;
High - loss of data default.


Again please do NOT change the severity back as it does not help at all in pushing the bug forward and instead only confuses our objective standards - leading to developers not trusting the system. Setting to blocker will have zero impact towards moving the bug forward.

Thanks for your understanding.
Comment 3 Joel Madero 2014-12-02 02:19:49 UTC
Also setting the but to NEEDINFO - 

We need information about your operating system;
What version the file was created in;
What version you are currently running.

If you are not running the most up to date version please upgrade to the newest version and test again.

If you still experience the problem and provide the above information set the bug to UNCONFIRMED. Thanks
Comment 4 Urmas 2014-12-02 14:00:20 UTC

*** This bug has been marked as a duplicate of bug 76239 ***