Bug 86981 - make non-printing characters a different, lighter colour
Summary: make non-printing characters a different, lighter colour
Status: RESOLVED DUPLICATE of bug 68071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-03 18:44 UTC by Orion
Modified: 2019-10-05 07:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Orion 2014-12-03 18:44:51 UTC
This feature is already in Pages '09 (I can't speak to their downgraded '14 version), and it's *great*. You can turn non-printing characters on, and your eyes don't swim in the solid wall of black screen squiggles.
Comment 1 Adolfo Jayme 2014-12-04 16:25:37 UTC
This feature is already present in LibreOffice 4.3. See https://wiki.documentfoundation.org/ReleaseNotes/4.3#Solarized_blue_for_Non-printing_characters

Please test the latest versions of any software before reporting issues ;-).

*** This bug has been marked as a duplicate of bug 68071 ***