Bug Hunting Session
Bug 87019 - FILESAVE:There is a difference in the operation of save the files of the double-byte and single-byte folder.
Summary: FILESAVE:There is a difference in the operation of save the files of the doub...
Status: RESOLVED DUPLICATE of bug 37814
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-05 01:05 UTC by HD
Modified: 2014-12-12 02:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description HD 2014-12-05 01:05:13 UTC
OS:Windows
LibreOffice 4.3.1

There is a difference in the operation of save the files of the double-byte and single-byte folder.

I opened the .odt file in the folder that contains double-byte characters,
and clicked on the "Save As" menu.
Then, the folder that I saved the file last time is opened.

Try the following:
1) Open a new .odt file.
2) Click the "Save As" menu.
3) Save the file to the folder A. 
4) Open the other .odt file that exists in double-byte folder(folder B).
5) Click the "Save As" menu.

As the result,
folder A opens instead of folder B.

Concerns about the result is the following:
・In case of the file in the single-byte folder, folder B opens.

I would like the same operation as single-byte folder.
Comment 1 Jean-Baptiste Faure 2014-12-06 18:39:10 UTC
What do you mean by double-byte and single-byte folder ?

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 2 Urmas 2014-12-12 02:02:07 UTC

*** This bug has been marked as a duplicate of bug 37814 ***