Download it now!
Bug 87087 - Calculations are Wrong after redo operation
Summary: Calculations are Wrong after redo operation
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-08 02:32 UTC by Gopal
Modified: 2015-04-27 22:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Shows the Wrong result after redo (224.07 KB, application/zip)
2014-12-08 02:32 UTC, Gopal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gopal 2014-12-08 02:32:34 UTC
Created attachment 110551 [details]
Shows the Wrong result after redo

To Reproduce :

1. Enter some numbers one by one and calculate the summation using sum() formula
2. Now the sum() - formula entered cell shows the summation value
3. Now delete one of the number entered as per 1
4. Now the sum() will be recalculated and displayed correctly.
5. Now if we do redo the sum() recalculation is not happening and shows wrong result even after doing f2+enter in the summ() column.
Comment 1 m.a.riosv 2014-12-08 12:21:49 UTC
Please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 80846 ***