Bug Hunting Session
Bug 87106 - sorting error
Summary: sorting error
Status: RESOLVED DUPLICATE of bug 81633
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: Other Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-08 15:41 UTC by Bob Grossman
Modified: 2014-12-08 16:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Grossman 2014-12-08 15:41:41 UTC
When sorting a range of cells on a column of formulas the formulas wind up in the wrong order. The remaining cells seem to be in the correct order, but the key column with formulas seems to be in a random order. I've seen this in many spreadsheets since the last upgrade.
Comment 1 Luuk 2014-12-08 16:12:57 UTC
Can you attach a (simplified?) example of this?
Comment 2 m.a.riosv 2014-12-08 16:35:28 UTC
Please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 81633 ***