Download it now!
Bug 87150 - Spreadsheet from former OOo version or shows graphic elements at wrong position
Summary: Spreadsheet from former OOo version or shows graphic elements at wrong position
Status: RESOLVED DUPLICATE of bug 67712
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-09 10:59 UTC by Mau
Modified: 2014-12-10 11:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mau 2014-12-09 10:59:41 UTC
LO 1:4.3.3-2 on Debian jessie here - an old spreadsheet created with OOo 2.0 (last saved 05.20.2006) with graphics elements (mostly arrows) shows badly: all the arrows are in a bunch at upper left corner; please see attachment 106711 [details] and attachment 106712 [details].

Thanks
Comment 1 raal 2014-12-09 13:21:39 UTC
Hello,

Thank you for reporting the bug. Please attach a sample document (not screenshot), as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)
Comment 2 Cor Nouws 2014-12-09 20:49:46 UTC
Hi, I guess this is a duplicate... If not, please reopen and explain.

thanks a lot,
Cor

*** This bug has been marked as a duplicate of bug 67712 ***
Comment 3 Mau 2014-12-10 11:15:34 UTC
(In reply to raal from comment #1)
> Hello,
> [...]

Hi there

thanks for prompt reply; the problem is exactly that: in order to
sanitize the file while being sure not to break its contents I need to
install a 3.x OOo somewhere. Will do it as soon as I can, and will upload the result.


Maurizio
Comment 4 Mau 2014-12-10 11:27:26 UTC
(In reply to Cor Nouws from comment #2)
> Hi, I guess this is a duplicate... If not, please reopen and explain.
> 
> thanks a lot,
> Cor
> 
> *** This bug has been marked as a duplicate of bug 67712 ***

Hi Cor

won't reopen this one for now; there were _a_lot_ of open issues regarding object positioning: every single one could be the culprit, but many of them have been resolved/fixed and my issue is still there. I will upload a sanitized and simplified copy of the file to bug #67712, let's see what comes out of it...

Thanks for support and keep up the good work


Maurizio