Bug 87238 - Calc: Add ability to set default values for text CSV filter settings
Summary: Calc: Add ability to set default values for text CSV filter settings
Status: RESOLVED DUPLICATE of bug 55236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-11 14:11 UTC by Sean Whalen
Modified: 2017-04-05 13:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sean Whalen 2014-12-11 14:11:03 UTC
My coworkers and I need to save all of our CSVs generated by Calc in the UTF-8 encoding, and possibly change the delimiters as well. Currently, the text encoding is always set to the operating system's default unless the text filter settings are changed by the user at each save, even when saving an existing file. It's an extra step that is easy to forget about, which has caused many mistakes. A check box in the filter settings dialog to use the above settings as the default in Calc (perhaps with a reset button), would solve this problem.
Comment 1 Peter Gervai 2016-09-14 09:28:53 UTC
What's up? 
This has been implemented then unimplemented, I hear?
Comment 2 Katarina Behrens (CIB) 2017-04-05 13:52:30 UTC

*** This bug has been marked as a duplicate of bug 55236 ***