Download it now!
Bug 87269 - Cannot work with draw object dragged in header or footer zone
Summary: Cannot work with draw object dragged in header or footer zone
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.5.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-12 17:37 UTC by Rpnpif
Modified: 2014-12-21 20:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rpnpif 2014-12-12 17:37:48 UTC
I cannot work with draw object dragged in the footer zone.

To reproduce :
1. Open a blank text page.
2. Draw an object (ex. a rectangle) max 1 cm heigh.
3. Activate the footer zone.
4. Drag the object in the footer zone with the mouse.
5. Click on the centre of the page.
6. Now it is impossible to work again with the draw object because it is unselectable.

I think that this bug exists in 4.3.4
Comment 1 anthonyds12 2014-12-13 14:20:00 UTC
I was able to reproduce this bug.
I'm running LibreOffice 4.3.4.1 on OS X 10.10.1.
This bug also occurs in the header.
I'll change the status to NEW.
Comment 2 Cor Nouws 2014-12-21 20:21:23 UTC
Hi,

Ctrl+Click usually works. 
Sometimes this is a bit harder with different stuff around...
As a list solution there's always the Navigator (F5).

Cor