Download it now!
Bug 87282 - Writer crashes after opening literature database due to lacking libdbulo.so
Summary: Writer crashes after opening literature database due to lacking libdbulo.so
Status: RESOLVED DUPLICATE of bug 75369
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-13 13:23 UTC by rsteinle
Modified: 2014-12-13 13:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Chosen function which causes writer to crash when no base is installed (103.21 KB, image/png)
2014-12-13 13:23 UTC, rsteinle
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rsteinle 2014-12-13 13:23:42 UTC
Created attachment 110814 [details]
Chosen function which causes writer to crash when no base is installed

Version: 4.2.7.2/420m0(Build:2): 

If Libreoffice Base isn't installed writer crashes immediately after trying to start the literature database. An error box tells that libdbulo.so ist missing then writer window closes without any chance to save the written text.

All changes in the text since last saving are lost.

Workaround: Installed the Base....
Comment 1 Julien Nabet 2014-12-13 13:57:38 UTC
As https://bugs.freedesktop.org/show_bug.cgi?id=75369#c1 indicates:
"Installing applications from LO suite separately is not supported."

*** This bug has been marked as a duplicate of bug 75369 ***