Bug 87306 - FILEOPEN
Summary: FILEOPEN
Status: RESOLVED DUPLICATE of bug 32935
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-14 15:53 UTC by jm_butler
Modified: 2014-12-18 13:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jm_butler 2014-12-14 15:53:11 UTC
When opening a CSV file the Text Import dialog either opens behind the main application window or momentarily opens in front before quickly going behind the main application window.

This causes a drastic slow down in my productivity.
Comment 1 tommy27 2014-12-14 15:59:59 UTC
please upload test file and screenshots of the incorrect behaviour
Comment 2 raal 2014-12-14 18:07:31 UTC
Hello,
duplicate of bug 32935?
Comment 3 jm_butler 2014-12-14 19:02:23 UTC
Yes, it is the same bug and I am very disappointed to see that it has not been fixed after so many complaints.

I will have to fork out for Excel then.
Comment 4 tommy27 2014-12-14 19:47:10 UTC

*** This bug has been marked as a duplicate of bug 32935 ***
Comment 5 Adolfo Jayme 2014-12-14 21:31:03 UTC
(In reply to jm_butler from comment #3)
> Yes, it is the same bug and I am very disappointed to see that it has not
> been fixed after so many complaints.

Just a note: in case you didn’t know, LibreOffice is developed by volunteers, who donate their time to work on whatever they please. They are not contracted to fix your bugs, and motivation decreases when many people moans, y’know. So I think your sentiment is a bit unfair, but well...
Comment 6 jm_butler 2014-12-18 10:15:15 UTC
If I had access to the Windows source code then I would fix it myself.

It can only be one line that needs changing or adding.

Form.BringToFront()
Comment 7 tommy27 2014-12-18 13:52:42 UTC
join the developer team.
your help will be appreciated.