Download it now!
Bug 87310 - SLIDESHOW 4.4.0beta2: missing text on first slide when run slideshow
Summary: SLIDESHOW 4.4.0beta2: missing text on first slide when run slideshow
Status: RESOLVED DUPLICATE of bug 88111
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.0.0.beta2
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-12-14 21:20 UTC by Maxim Britov
Modified: 2015-01-11 20:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Impress with Text No Bug (11.83 KB, application/vnd.oasis.opendocument.presentation)
2014-12-15 03:10 UTC, Joel Madero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maxim Britov 2014-12-14 21:20:15 UTC
In 4.4beta2 fixed issue 86573 with "no pictures anymore". I met this issue on beta1 today. I got 4.4beta2 and I see pictures, but... can't see text :)
For F5 and for shift+F5. On first slide. After PgDn/PgUp it show normal slide.

1. Open Impress 4.4.0beta2 from current download page.
2. Enter some text
3. Press F5
4. I have empty screen.
Comment 1 Joel Madero 2014-12-15 03:09:51 UTC
Hi Ungifted:

Tested on:
Ubuntu 14.04 x64
LibreOffice 4.4 beta2

I'll attach what I created.

I see absolutely no problem. Please test the document that I provided, if you see no problem but have other issues - please attach a sample document of where you see problems and then set the bug to UNCONFIRMED.

Please also test with a fresh profile: https://wiki.documentfoundation.org/UserProfile


Thanks for reporting!
Comment 2 Joel Madero 2014-12-15 03:10:20 UTC
Created attachment 110838 [details]
Impress with Text No Bug
Comment 3 Maxim Britov 2014-12-15 20:28:50 UTC
I can reproduce it on two windows box (win7 and win xp).
Can't reproduce on linux.
Can't reproduce on Win XP when connect by RDP.
Comment 4 Maxim Britov 2014-12-15 20:31:38 UTC
(In reply to Joel Madero from comment #2)
> Created attachment 110838 [details]
> Impress with Text No Bug

OFF
Joel, if you on Ubuntu with gtk3, please could you check my https://bugs.freedesktop.org/show_bug.cgi?id=86596
Comment 5 Joel Madero 2014-12-15 20:43:29 UTC
Needs to be confirmed by a third party - UNCONFIRMED is appropriate status.
Comment 6 Joel Madero 2014-12-15 20:43:42 UTC
Please attach a document also
Comment 7 Maxim Britov 2014-12-15 21:37:15 UTC
Ok, waiting...

video, sorry for russian ui
4.3.4 vs 4.4.0beta2
https://drive.google.com/file/d/0B3wtHYJkVb1eMWhJVHdXWENEXzg/view
Comment 8 Buovjaga 2014-12-16 11:44:07 UTC
Reproduced on Win 7 4.5. No repro on Ubuntu. Setting to NEW.

Tested on:
Win 7 64-bit 4.3.4.1 and Version: 4.5.0.0.alpha0+
Build ID: 170616e9f2d30c1302bbb5a7a4b588bc05cd5cc9
TinderBox: Win-x86@39, Branch:master, Time: 2014-12-12_01:58:46

Ubuntu 14.10 64-bit Version: 4.5.0.0.alpha0+
Build ID: f92183833fa569006602ac7e93c906d2094e0d4d
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2014-12-14_00:21:45
Comment 9 Maxim Britov 2014-12-22 11:41:30 UTC
I still can reproduce it on 4.4.0.1 on Windows.
Comment 10 Maxim Britov 2015-01-09 18:56:46 UTC
LibreOffice 4.4.0.2 for Windows

Impress still show slide without any text on it.

I found it related to enabled "Use hardware acceleration".
Since hw acceleration enabled by default all Windows users may be affected.
Comment 11 Joel Madero 2015-01-09 19:07:32 UTC
Version is oldest version the bug is confirmed on, not latest. What was the oldest version that you saw this problem with?
Comment 12 Maxim Britov 2015-01-09 19:18:58 UTC
(In reply to Joel Madero from comment #11)
> Version is oldest version the bug is confirmed on, not latest. What was the
> oldest version that you saw this problem with?

I think beta2 was first version. I'm not used Impress with beta1, sorry.
I changed Version to beta1, but really I cheked beta2, rc1 and current rc2 now.

It seems older builds doesn't exist?
Comment 13 Joel Madero 2015-01-09 19:24:11 UTC
Well it seems like you definitely saw this in 4.3 no? If you originally reported it in December.

You can find older builds here: http://downloadarchive.documentfoundation.org/libreoffice/old/

Don't worry about testing a lot, we're mostly just concerned if this is new to 4.4 (a regression from 4.3) or if the problem existed in 4.3 also.
Comment 14 Maxim Britov 2015-01-09 20:25:05 UTC
(In reply to Joel Madero from comment #13)
> Well it seems like you definitely saw this in 4.3 no? If you originally
> reported it in December.

LibreOffice >= 4.4.0beta2 affected
LibreOffice <= 4.4.0beta1 not affected for me
Comment 15 Maxim Britov 2015-01-10 23:53:04 UTC
seems duplicate for bug 88111
Comment 16 Joel Madero 2015-01-11 20:59:00 UTC

*** This bug has been marked as a duplicate of bug 88111 ***