Bug 87387 - Deleting cells moves pointers to named cells that do not move as a result of the cell delete.
Summary: Deleting cells moves pointers to named cells that do not move as a result of ...
Status: CLOSED DUPLICATE of bug 86518
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: x86 (IA32) All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-16 21:56 UTC by klsu
Modified: 2014-12-19 19:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description klsu 2014-12-16 21:56:07 UTC
Name a cell on a worksheet. Deleting a cell in any row/column above/left of that cell, moving cells below/right up/left, respectively causes the cell naming only of all cells below/right of the deleted cell to move as if the entire row/column had been deleted. For example, if cell H15 is named "Answer", and cell B3 is deleted moving cells up/left, cell H15 will not move, but will no longer be named "Answer"; cell H14/G15 will be named "Answer".

May be related to 86518; haven't tried it by deleting cells on other sheets.
Comment 1 raal 2014-12-17 21:27:42 UTC
Occurs in LO 4.3.4, but doesn't occurs in Version: 4.4.0.0.beta2+
Build ID: e1de94244c1b0419c1c3415c02381e8b7a87abe0
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:libreoffice-4-4, Time: 2014-12-14_11:45:23
Patch will be available in 4.3.5.

Closing as duplicate of bug 86518

*** This bug has been marked as a duplicate of bug 86518 ***
Comment 2 klsu 2014-12-19 19:57:53 UTC
Does not occur in LO 4.4.0 Beta2 Dev Daily (downloaded and installed 2014-12-18).