Bug 87411 - Reproducable BUG: UI - toolbar: format - component "style" changes behaviour whether toolbar is horizontal or vertical
Summary: Reproducable BUG: UI - toolbar: format - component "style" changes behaviour ...
Status: RESOLVED DUPLICATE of bug 55846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-17 12:46 UTC by Phil
Modified: 2014-12-18 13:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil 2014-12-17 12:46:05 UTC
Tested on LO 4.3.4 multi-lingual version.

Bug is independant of apps, aka whether Writer or Calc

How to reproduce the bug:
1/ Tools>Personalise>Toolbar and choose the "format" toolbar
2/ Check the components: "apply style", "font name", "size"
3/ Set the format toolbar vertically.
Observe that on clicking onto the
3.1 "font name" button you are prompted with a menu.
3.2 "apply style" button you have no menu
3.3 "font size" button nothing happens.

4/ Now set the format toolbar horizontally
and compare than when clicking onto the

4.1 "font name" button you have a drop down list
4.2 "apply style" button you have a drop down list
4.3 "font size" button you have a drop down list

EXPECTED BEHAVIOUR
Horizontal or vertical toolbar placement should NOT change the behaviour of the tools, therefore when placing the toolbar vertically, all 3 aforesaid buttons should have a drop down list.

Thanks
Comment 1 Adolfo Jayme 2014-12-18 13:37:13 UTC
This report is a duplicate of bug 55846.

*** This bug has been marked as a duplicate of bug 55846 ***