Bug Hunting Session
Bug 87465 - Libreoffice does'nt remember its window state
Summary: Libreoffice does'nt remember its window state
Status: RESOLVED DUPLICATE of bug 75644
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
4.2.6.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2014-12-18 22:15 UTC by pekka.koivumaki
Modified: 2014-12-26 23:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Window problem (126.72 KB, image/gif)
2014-12-18 22:15 UTC, pekka.koivumaki
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pekka.koivumaki 2014-12-18 22:15:55 UTC
Created attachment 111015 [details]
Window problem

Version: 4.2.6.3
Translation of the ID: 3fd416d4c6db7d3204c17ce57a1d70f6e531ee21:

Libreoffice starts as "not a full screen state", which it use all the time untill you make it "not the full screen but the whole screen state". That means that often when you like to switch off Libreoffice, you inadvertently turn off the application under it. Libre office does'nt remember the state of window you have put for it.

P.s. I tried to add a desktop picture attachment as an example but it did'nt work in your pages.
Comment 1 Cor Nouws 2014-12-18 22:55:58 UTC
Thanks for filing the issue, Pekka.
Luckily already fixed in later versions.
Cor

*** This bug has been marked as a duplicate of bug 87417 ***
Comment 2 Cor Nouws 2014-12-18 22:56:48 UTC
.. Sorry, I post to the wrong issue!
Cor
Comment 3 Cor Nouws 2014-12-18 22:58:34 UTC
Comment on attachment 111015 [details]
Window problem

proper mime type?
Comment 4 Cor Nouws 2014-12-18 23:02:10 UTC
I can't reproduce this on Ubuntu. 
Setting to not full screen, starting document, closing and restarting, uses the non full screen.
4.2.8.2 and 4.3.5.1

Windows only?
Comment 5 pekka.koivumaki 2014-12-19 08:53:44 UTC
Thank you for the answers.
Now, when I updated to 4.3.5.2 it looks exactly like the same. The question, I think, is about the changed policy of Libreoffice's opening method. If I open a new writer document from LO's main page, writer then follows LO's initial values of size.
Earlier, I think, there was a smaller, solid sized window that did'nt effect to LO's applications initials. So, from now on I start the apps straight from their thumbnails and the sizes are remembered, good! - only that I think the earlier method was even better.
Comment 6 V Stuart Foote 2014-12-26 23:34:08 UTC
resolving duplicte of ux-design work needed for bug 75644 under bug 61914

*** This bug has been marked as a duplicate of bug 75644 ***