Bug Hunting Session
Bug 87502 - Western numbers show Arabic in 'right-to-left' in context mode.
Summary: Western numbers show Arabic in 'right-to-left' in context mode.
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.3.3.2 release
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: RTL-CTL
  Show dependency treegraph
 
Reported: 2014-12-19 16:39 UTC by h66m9d
Modified: 2016-05-09 20:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Image from this problem. (6.58 KB, image/gif)
2014-12-19 16:39 UTC, h66m9d
Details
Image from this problem. (6.58 KB, image/gif)
2014-12-19 17:03 UTC, h66m9d
Details

Note You need to log in before you can comment on or make changes to this bug.
Description h66m9d 2014-12-19 16:39:05 UTC
Created attachment 111053 [details]
Image from this problem.

hi,
when i set 'right-to-left' and set 'context' numbers in options, my western number change to Arabic number.
My CTL is Persian (fa-IR) and my western language is en-US.

-----------------------------------
My LibreOffice Version: 4.3.3.2
Build ID: 430m0(Build:2)

My OS Version:
ubuntu 14.10
Linux ****-PC 3.16.0-28-generic #37-Ubuntu SMP Mon Dec 8 17:15:28 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
Comment 1 h66m9d 2014-12-19 17:03:51 UTC
Created attachment 111054 [details]
Image from this problem.
Comment 2 Yousuf Philips (jay) (retired) 2015-01-13 17:43:37 UTC
Hi h66m9d,

Thank you for reporting the bug. Unfortunately i am unable to reproduce it. Is it possible for you to do a screencast showing the steps to reproduce this bug. There are free screencast software including camstudio or screencast-o-matic.com.

Version: 4.5.0.0.alpha0+
Build ID: 39ac529d141dcd4de534eddbcc6c07bc49367b90
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2015-01-04_00:40:43
Comment 3 QA Administrators 2015-12-27 20:31:39 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 4 QA Administrators 2016-05-09 20:08:26 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

This INVALID Message was generated on: 2016-05-09