Bug Hunting Session
Bug 87517 - Source Sans font is deleted during LO installation
Summary: Source Sans font is deleted during LO installation
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-20 01:14 UTC by tomaskeb
Modified: 2014-12-20 09:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomaskeb 2014-12-20 01:14:49 UTC
When installing LO, the Source Sans fonts (https://github.com/adobe-fonts/source-sans-pro#download-the-fonts-otf-ttf-woff-eot) are deleted from the system.
Comment 1 Urmas 2014-12-20 09:22:07 UTC

*** This bug has been marked as a duplicate of bug 76239 ***