Bug 87542 - Closing a component should not revert to start center
Summary: Closing a component should not revert to start center
Status: RESOLVED DUPLICATE of bug 75644
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: All All
: lowest enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2014-12-20 23:47 UTC by pb
Modified: 2014-12-26 23:38 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pb 2014-12-20 23:47:14 UTC
When I close the last spreadsheet in calc, LO reverts to the general LO starting point.  I would prefer that it reverted to either a blank spreadsheet or an analogous starting point for calc.  (I assume this happens for the other subapps, but I haven't checked.)

Why?

1.  Taskbar appearance changes, making it harder to find again later.
2.  Taskbar location changes, since this is a new application as far as the window manager is concerned.
Comment 1 Cor Nouws 2014-12-21 13:22:09 UTC
hi @pb
Thanks for the idea - looks a bit tangential to the wishes heard to get more easy access to the start center, I think...

assign to UX-advise
Comment 2 V Stuart Foote 2014-12-21 14:52:04 UTC
Not invalid, but requested function would have to be wrapped up with work bug 77590 and bug 75644, needs UI/UX consideration.
Comment 3 V Stuart Foote 2014-12-26 23:38:10 UTC
resolving essentially duplicte of ux-design work needed for bug 75644, under bug 61914

*** This bug has been marked as a duplicate of bug 75644 ***