Bug 87670 - New toolbars are too wide
Summary: New toolbars are too wide
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-24 07:36 UTC by Urmas
Modified: 2015-10-28 15:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
impress 4.3 toolbars (42.54 KB, image/png)
2014-12-29 08:08 UTC, Yousuf Philips (jay) (retired)
Details
4.4 toolbars cropped to 1024 (42.69 KB, image/png)
2014-12-29 08:15 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Urmas 2014-12-24 07:36:35 UTC
The redesigned toolbars with the large icons set by default are too wide for 1024px screen and are clipped. That is too sloppy to be acceptable.
Comment 1 Yousuf Philips (jay) (retired) 2014-12-24 09:36:24 UTC
Yes the default large icons are too wide for a 1024px screen, which is why i have submitted a bug to have smaller screen default to use small icons (bug 86445).
Comment 2 tommy27 2014-12-29 07:37:41 UTC
I set status to NEW because of confirmation in the post above

@Urmas
please post a screenshot showing the issue
Comment 3 Yousuf Philips (jay) (retired) 2014-12-29 08:08:44 UTC
Created attachment 111459 [details]
impress 4.3 toolbars

It should be noted that the toolbars in impress were over the 1024px size in 4.3 with large icons before i redesigned the toolbars.
Comment 4 Yousuf Philips (jay) (retired) 2014-12-29 08:15:38 UTC
Created attachment 111460 [details]
4.4 toolbars cropped to 1024

Note that the exact width varies depending on the theme and the OS.
Comment 5 Yousuf Philips (jay) (retired) 2015-10-28 15:33:45 UTC
In 5.0, we moved to a minimum width of 1280px.