Download it now!
Bug 87857 - "Autofit text" should be a choice (option), not a default approach
Summary: "Autofit text" should be a choice (option), not a default approach
Status: RESOLVED DUPLICATE of bug 94927
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.0.0 beta1
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-30 09:01 UTC by Ljiljan
Modified: 2017-02-17 10:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ljiljan 2014-12-30 09:01:55 UTC
Autofit was added in Impress relatively recent. However, its funcionality is questionable. While it fits text into text box, it does in not so good way (I am not satisfied and I always disable Autofit on each slide and then reduce font). 

I wish there is option in Options so I could enable/ disable default way of behaviour. Is this possible to add as enhancement? Default value could be "autofit is enabled", but I would like to change this for myself and not to be forced to change for each slide.
Comment 1 Cor Nouws 2014-12-30 09:30:31 UTC
Hi Ljiljan,

Thanks for the idea.
Cor
Comment 2 Buovjaga 2017-02-17 10:58:18 UTC

*** This bug has been marked as a duplicate of bug 94927 ***