Bug 87899 - Database form creation wizard fails to complete
Summary: Database form creation wizard fails to complete
Status: RESOLVED DUPLICATE of bug 87123
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) macOS (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-31 10:58 UTC by Alex Thurgood
Modified: 2014-12-31 11:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Thurgood 2014-12-31 10:58:05 UTC
Version: 4.5.0.0.alpha0+
Build ID: 5f2cfd1beed6466715b7a1ed6a22b93cc250c79b
Locale: fr_


at step 8 of the form creation wizard, the user is asked for a name for the form, or a default is suggested. The user sees the Finish button highlighted, but clicking on this does nothing. The only other alternative is Back or Cancel.
Comment 1 Alex Thurgood 2014-12-31 10:59:51 UTC
What should happen:
form wizard should complete and save form, the open it for use.

What currently happens:
use can not save form, and is stuck between cancelling or remaining in a loop
Comment 2 Alex Thurgood 2014-12-31 11:01:39 UTC
regression over LO 4331
Comment 3 Julien Nabet 2014-12-31 11:05:22 UTC

*** This bug has been marked as a duplicate of bug 87123 ***
Comment 4 Alex Thurgood 2014-12-31 11:10:43 UTC
Correction : the form does get actually created on first execution of the wizard but is not stored in the database file, rather it gets written as ODT to /user/temp in the LO profile.

For this reason, the user thinks the wizard has failed, and re-running the wizard leads to the loop behaviour where it subsequently fails to complete