Bug 88040 - Add release notes to Update window
Summary: Add release notes to Update window
Status: RESOLVED DUPLICATE of bug 69042
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.6.3 release
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-05 04:45 UTC by treaki
Modified: 2015-04-30 13:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
concept painting of how it could be (83.64 KB, image/png)
2015-01-05 04:45 UTC, treaki
Details
concept painting of how it could be.png (83.64 KB, image/png)
2015-01-05 04:47 UTC, treaki
Details

Note You need to log in before you can comment on or make changes to this bug.
Description treaki 2015-01-05 04:45:42 UTC
Created attachment 111749 [details]
concept painting of how it could be

Hi,

it would be really nice if you could add a element to read the release notes within the update notification window. Like i have exampley shown in the image attached.

thanks a lot and keep up the good work

treaki
Comment 1 treaki 2015-01-05 04:46:42 UTC
somehow the system detected the image as text, ill ty to add it again...
Comment 2 treaki 2015-01-05 04:47:28 UTC
Created attachment 111750 [details]
concept painting of how it could be.png
Comment 3 Adolfo Jayme 2015-01-05 09:50:02 UTC
A way to fix this would be using Sparkle/WinSparkle. See bug 68274.
Comment 4 Adolfo Jayme 2015-01-25 06:09:13 UTC

*** This bug has been marked as a duplicate of bug 69042 ***