Bug Hunting Session
Bug 88046 - Subscripts and superscripts not formatted in table of content
Summary: Subscripts and superscripts not formatted in table of content
Status: RESOLVED DUPLICATE of bug 30732
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-05 10:45 UTC by Frederic Parrenin
Modified: 2015-01-05 17:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2015-01-05 10:45:36 UTC
Steps to reproduce :
- open a new writer document
- Insert "CO_2" (with "2" as subscript) in a title1
- Insert a table of content
=> "2" is not formatted as subscript in the table of content
Comment 1 Adolfo Jayme 2015-01-05 17:26:03 UTC
This is already fixed. See bug 30732 comment 27.

*** This bug has been marked as a duplicate of bug 30732 ***