Download it now!
Bug 88077 - Turning off 'Edit Mode' show infobar
Summary: Turning off 'Edit Mode' show infobar
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Infobar
  Show dependency treegraph
 
Reported: 2015-01-05 22:54 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-10-12 14:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-01-05 22:54:20 UTC
Steps:
1) Open a document in Writer
2) Edit > Edit Mode
3) Edit Mode infobar appears

The infobar should only appear when a document is first opened.

Version: 4.5.0.0.alpha0+
Build ID: 39ac529d141dcd4de534eddbcc6c07bc49367b90
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2015-01-04_00:40:43
Comment 1 Jos van den Oever 2015-08-26 20:08:37 UTC
I can confirm the presence of this bug in LO 5.0.0.5.

A workaround:
When the 'edit mode' button is visible in the toolbar, the info bar is not shown when leaving edit mode.
Comment 2 Samuel Mehrbrodt (CIB) 2015-10-12 14:29:01 UTC
Can't reproduce this in 5.0.2.2. Has this been fixed in the meantime?
Comment 3 Yousuf Philips (jay) (retired) 2015-10-12 14:49:54 UTC
Seems to be fixed.

Version: 5.1.0.0.alpha1+
Build ID: 143fb0a4b5d4ab69d4928299d8112ab95d99870a
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-10-11_00:06:41
Locale: en-US (en_US.UTF-8)