Download it now!
Bug 88086 - Images not displayed in local help (a missing/broken image link icon appears instead)
Summary: Images not displayed in local help (a missing/broken image link icon appears ...
Status: RESOLVED DUPLICATE of bug 82149
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.4.0.0.beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-06 03:55 UTC by Jim Avera
Modified: 2015-10-14 20:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot showing missing/broken image icon (173.49 KB, image/png)
2015-01-06 03:55 UTC, Jim Avera
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Avera 2015-01-06 03:55:39 UTC
Created attachment 111809 [details]
Screenshot showing missing/broken image icon

Images (at least some) are missing or corrupted in local Help.  Where a picture of an icon or button should be, some kind of dummy indicator appears with the text "vnd.sun.st" (as pixels in the image)

Please see the attached screenshot.

STEPS TO REPRODUCE:

1. Help->Libre Office Help
2. Type "URL" in the search box
3. Double-click "changing hyperlink URLs"
4. Click the "Hyperlink Dialog" link in the middle of the page (search for "as described above" on the help page to find it)

ACTUAL RESULTS: A page appears with the broken-image icon at the top (see screenshot)

EXPECTED RESULTS: The intended image should appear.
Comment 1 Buovjaga 2015-01-15 13:11:22 UTC
Confirmed.

Ubuntu 14.10 64-bit 
Version: 4.3.3.2
Build ID: 430m0(Build:2)
Comment 2 Owen Genat (retired) 2015-02-08 22:25:31 UTC

*** This bug has been marked as a duplicate of bug 82149 ***