Bug Hunting Session
Bug 88090 - DOCX Wrong text rotation in SmartArt shape
Summary: DOCX Wrong text rotation in SmartArt shape
Status: RESOLVED DUPLICATE of bug 88091
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-06 05:05 UTC by Gary Houston
Modified: 2015-01-07 14:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
smartart shape rotated 90 degrees with vertically aligned text (20.72 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2015-01-06 05:05 UTC, Gary Houston
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gary Houston 2015-01-06 05:05:35 UTC
Created attachment 111822 [details]
smartart shape rotated 90 degrees with vertically aligned text

Like in 87488 and its related bugs, but this one was created in SmartArt. A shape is rotated 90 degrees to the left, and the text is aligned vertically (270 degrees) so should appear the right way up.

Created in Word 2010 on Windows by adding a smartart shape (3 chevrons), deleting 2 using cut from right-click menu, entering text on the remaining shape and rotating the shape 90 degrees. Text is then rotated by selecting the text, using right-click menu to find text formatting and selecting vertical alignment (270 degrees).
Comment 1 Yousuf Philips (jay) (retired) 2015-01-07 14:01:45 UTC

*** This bug has been marked as a duplicate of bug 88091 ***