Download it now!
Bug 88142 - Press delete after "select all" is not deleting the objects
Summary: Press delete after "select all" is not deleting the objects
Status: RESOLVED DUPLICATE of bug 87894
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-07 09:00 UTC by Abinesh S
Modified: 2015-05-05 15:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Document with the objects and corresponding steps (15.29 KB, application/vnd.oasis.opendocument.text)
2015-01-07 09:00 UTC, Abinesh S
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Abinesh S 2015-01-07 09:00:33 UTC
Created attachment 111891 [details]
Document with the objects and corresponding steps

Steps to Reproduce:

1. Insert some draw functions.
2. Place the cursor below of these draw functions and select all by press Ctrl + A    
   and Copy it by press Ctrl + C.
3. Paste it to another document  Ctrl + V. Here, select the draw functions by  
   press Ctrl + A.
4. Press "Delete".
5. It does not delete the draw functions and the cursor move over to the first    
   line.

Actual Result:
Pressing Delete after select all does not delete the draw functions.

Expected Result:
Pressing Delete should delete the draw functions after select all.
Comment 1 Robinson Tryon (qubit) 2015-01-14 19:59:45 UTC
Comment on attachment 111891 [details]
Document with the objects and corresponding steps

fix mimetype
Comment 2 Robinson Tryon (qubit) 2015-01-14 20:08:52 UTC
TESTING On Ubuntu 14.04 + LO 4.4.0.2

(In reply to Abinesh S from comment #0)
> Steps to Reproduce:
> 

- Open Writer

> 1. Insert some draw functions.

I drew a few circles (View -> Toolbars -> Drawing will give you the drawing tools)

> 2. Place the cursor below of these draw functions 

Keep pressing Enter until you're below the drawn objects

> and select all by press
> Ctrl + A    
>    and Copy it by press Ctrl + C.

Done.

> 3. Paste it to another document  Ctrl + V. Here, select the draw functions

Objects?

> by  
>    press Ctrl + A.
> 4. Press "Delete".

Done.

RESULT:
> 5. It does not delete the draw functions and the cursor move over to the
> first    
>    line.

CONFIRMED: The images remain in the document.

Status -> NEW
Comment 3 Buovjaga 2015-01-15 17:17:10 UTC
Lowered version number after reproducing with:

Ubuntu 14.10 64-bit
LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735

Cursor stayed in the last line, though.
Comment 4 Gordo 2015-05-05 15:50:30 UTC

*** This bug has been marked as a duplicate of bug 87894 ***