Download it now!
Bug 88282 - UI: Start Center needs more room for L10N labels
Summary: UI: Start Center needs more room for L10N labels
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2015-01-10 23:14 UTC by Olivier Hallot
Modified: 2015-11-01 14:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Image showing the issue (57.17 KB, image/png)
2015-01-10 23:14 UTC, Olivier Hallot
Details
Image of issue fixed in release 5.0.x (21.13 KB, image/png)
2015-11-01 11:25 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2015-01-10 23:14:08 UTC
Created attachment 112078 [details]
Image showing the issue

As the attached picture indicates, I need more space for fully get the translated strings inside the left pane of the start center.

Language is pt-BR.
Comment 1 Robinson Tryon (qubit) 2015-01-11 00:48:36 UTC
Yeah, looks like there needs to be more space. I guess this is something for the UX Team to handle:
Status -> NEW
Component -> ux-advise
Comment 2 Yousuf Philips (jay) (retired) 2015-03-02 03:55:09 UTC
I would consider this a bug rather than an UX issue as it doesnt show the words correctly. Even in english i'd say the left column would look nicer if it was a bit wider. I'd suggest increasing it by 40 pixels and see how it turns out for Olivier.
Comment 3 tommy27 2015-11-01 10:13:44 UTC
@Olivier
is the bug still present with current LibO 5.0.x releases?
Comment 4 Olivier Hallot 2015-11-01 11:25:47 UTC
Created attachment 120157 [details]
Image of issue fixed in release 5.0.x

The issue is fixed in release 5.0.x
Comment 5 Yousuf Philips (jay) (retired) 2015-11-01 14:10:03 UTC
Seems the sidebar was converted from a fixed size to a flexible one.