Download it now!
Bug 88363 - Formatting : Image crop not user friendly
Summary: Formatting : Image crop not user friendly
Status: RESOLVED DUPLICATE of bug 34555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-13 10:29 UTC by mal
Modified: 2015-01-13 17:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mal 2015-01-13 10:29:29 UTC
After using LO here for nearly 3 years now most of the complaints ( as in 'Why can't we have Word' ) have gone away. The only remaining general complaint is 
the way LO does the image crop. Nobody likes it, they all prefer the way Word
does it. There is a very old extension called CropOO ( presumably written for
OpenOffice ) that is more or less what users want. Can this be incorporated into
LO as the preferred method of cropping images.

M
Comment 1 Buovjaga 2015-01-13 17:46:10 UTC
Can you describe your proposal in more detail?
Comment 2 Buovjaga 2015-01-13 17:49:19 UTC
Was just informed this is a duplicate.

*** This bug has been marked as a duplicate of bug 34555 ***