Bug 88390 - android document browser: sorting is not working
Summary: android document browser: sorting is not working
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Siqi LIU
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mabAndroid
  Show dependency treegraph
 
Reported: 2015-01-14 08:14 UTC by Miklos Vajna
Modified: 2015-05-29 08:54 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miklos Vajna 2015-01-14 08:14:57 UTC
Sorting does not work. When browsing for files, if you press the
menu button on your Android device, you get options to sort the names
of the files and folders. You have "Sort A- Z", "Sort by size", etc.
None of the options has any effect. It looks like these options are
not implemented yet.

E.g. after selecting "sort a-z", order of folders is still "Samsung, Android, Music" on my device.
Comment 1 Cor Nouws 2015-01-14 12:04:08 UTC
All sort options show the icon view, without any change in order.
Only grid shows a list
Comment 2 Christian Lohmaier 2015-05-26 12:26:41 UTC
worksforme - please check whether you still can reproduce in a current version.
Comment 3 Miklos Vajna 2015-05-29 08:54:43 UTC
0848e70b0f13d025076ab3536b9378375e3d1cf0 fixed this, I think.