Bug Hunting Session
Bug 88553 - When changing the language the lowercase i is still corrected to uppercase I
Summary: When changing the language the lowercase i is still corrected to uppercase I
Status: RESOLVED DUPLICATE of bug 76964
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-18 12:07 UTC by Dorin Lazăr
Modified: 2015-01-18 16:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dorin Lazăr 2015-01-18 12:07:13 UTC
Change the default document language to Romanian for all documents.
Go to autocorrect options, and change to the default Romanian rules.

Type "Ana i-a". It will be autocorrected (badly) to "Ana I-a".
Comment 1 tommy27 2015-01-18 15:52:21 UTC
looks like a duplicate of the bug below.

please tell which LibO version you were using.

*** This bug has been marked as a duplicate of bug 76964 ***
Comment 2 Dorin Lazăr 2015-01-18 16:05:19 UTC
LibreOffice 4.2.7.2 build 420m0 build 2 - the Ubuntu version.