Bug 88615 - When a document is more than 1 page in Web View, increasing zoom makes Libreoffice crash
Summary: When a document is more than 1 page in Web View, increasing zoom makes Libreo...
Status: RESOLVED DUPLICATE of bug 82723
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-20 08:40 UTC by zerianis10
Modified: 2015-07-11 14:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zerianis10 2015-01-20 08:40:49 UTC
Exactly as it says in the summary, when a document in Libreoffice Writer is more than one page in Web View, increasing zoom past 100% (necessary on some screens to make the text big enough to be read) makes Libreoffice crash out.

This same error is present with documents that were saved in another .odt creation tool (I believe I used Windows 8's inbuilt .odt reader to do this) which have the zoom saved at more than 100% and you open them in Writer.

This error was fixed at one point (I believe it was in the 4.2.X.X series, one of them) and a regression appeared when I updated to 4.3.5.2 today.
Comment 1 tommy27 2015-01-20 19:57:36 UTC
no crash using LibO 4.3.5.2 under Win8 x64

please define exactlyn your O/S version (32 or 64 bit) and uplaod a test file where you reproduce the bug

status NEEDINFO until then
Comment 2 Gordo 2015-07-11 14:32:55 UTC

*** This bug has been marked as a duplicate of bug 82723 ***