Bug Hunting Session
Bug 88621 - Undo and Redo dropdown menu in toolbox hides last line
Summary: Undo and Redo dropdown menu in toolbox hides last line
Status: RESOLVED DUPLICATE of bug 86159
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.2 rc
Hardware: Other All
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-20 10:22 UTC by Maxim Britov
Modified: 2015-05-22 16:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (29.61 KB, image/png)
2015-01-20 10:22 UTC, Maxim Britov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maxim Britov 2015-01-20 10:22:59 UTC
Created attachment 112532 [details]
screenshot

When I scroll Undo and Redo dropdown menu I see only part of last line.
Comment 1 Maxim Britov 2015-01-20 10:25:47 UTC
Both on Windows/Linux for me
Comment 2 Buovjaga 2015-01-29 18:28:33 UTC
Reproduced.

Lowered severity per https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg

Win 7 Pro 64-bit Version: 4.5.0.0.alpha0+
Build ID: 784d069cc1d9f1d6e6a4e543a278376ab483d1eb
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-25_23:07:36
Comment 3 Adolfo Jayme 2015-05-22 16:37:26 UTC
This got fixed with the same commit as bug 86159.

*** This bug has been marked as a duplicate of bug 86159 ***