Bug 88636 - Resolving missing Java runtime issues -- Apple JRE 6 and Oracle JRE 7 or 8
Summary: Resolving missing Java runtime issues -- Apple JRE 6 and Oracle JRE 7 or 8
Status: RESOLVED DUPLICATE of bug 74877
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: Other Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-20 18:50 UTC by Gary Gruda
Modified: 2015-01-20 21:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screen shot (26.75 KB, image/png)
2015-01-20 18:50 UTC, Gary Gruda
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gary Gruda 2015-01-20 18:50:23 UTC
Created attachment 112560 [details]
Screen shot

Screen Shot 2015-01-20 at 1.36.16 PM.png
Screen Shot 2015-01-20 at 1.35.05 PM.png
Screen Shot 2015-01-20 at 1.34.49 PM.png


I've included these screen shots to show what is going on with libre.  I've downloaded and installed Java several times. I cannot open any templates I've downloaded from the web.  It happens in any of the modules, and I'm definitely in frustrated mode.  Please advise.

I"m using MacBook Pro and Yosemite 10.10.1.

Thank you,
Gary

gary.gruda@gmail.com
Comment 1 Julien Nabet 2015-01-20 20:31:44 UTC

*** This bug has been marked as a duplicate of bug 74877 ***
Comment 2 V Stuart Foote 2015-01-20 21:04:24 UTC
Adjusting summary of this issue to something more meaningful, then please see bug 74877